I assume it looks 'bad' because of the transition.........

iVillage Member
Registered: 08-31-2009
I assume it looks 'bad' because of the transition.........
4
Wed, 10-17-2012 - 10:33am

....and will be fixed as they work out the bugs.  Right now not only is it hard to look at it's nearly impossible to read the main board.




Photobucket

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011

Yay, glad the siggy came back! I miss the "thread memory" function too (where it remembers where you left off reading in a thread). It's something that in time our tech team can build back in but it's just not as high of a priority as other issues right now, such as some members still not being able to log in or see replies. 

I have a small workaround option for this - it's not quite a good but it helps some. Under the original post but before the first reply you'll see "thread options". You can select newest to oldest and it will temporarily show you the newest replies in the thread first. It's temporary b/c once you leave the thread and come back to it, it reverts back to its' default setting- oldest to newest. It's not quite as good as thread memory b/c the newest reply might not be the newest reply that you've read but it does help avoid going through pages of older, longer threads.

There's also another option under "edit my preference"  Under "Edit my preferences" (right hand side of page), click on the "general" tab. Then, click the box that says " sort topics by time of most recent post". 

Hope this helps some! Thanks again for hanging in there with us while our tech team irons out all the kinks!

Lisa 

iVillage Member
Registered: 08-31-2009

I see siggy is back!




Photobucket

iVillage Member
Registered: 08-31-2009

Lots of harsh white space.  It's just not aesthetically pleasing and makes it hard to read. Threads no longer show how many posts have been read and not longer are in order by latest post, so it takes work to figure out if there's a new post or not.  And where did my siggy go?  How do I get it back?

I use a Mac OS 10.6.8 and Firefox 16.0.1.  Everything looked fine and worked fine until the change over.

--Heather




Photobucket

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011

Hi,

Can you give me some specifics on what looks bad so I can pass the feedback along or possibly troubleshoot what is making it look bad on your end? Also, what browser are you using? 

Thanks!

Lisa