Board Issues and Quiet Board

iVillage Member
Registered: 04-16-2001
Board Issues and Quiet Board
16
Mon, 12-31-2012 - 9:26am

Although the board is often quiet this time of year, the recent change in board hosting has likely had some impact.  I still can not simply sign in and post.  Usually, I have to sign in twice.  Today I signed in, but then was told the board could not be found and had to navigate back to the ivillage main page and then to the message boards.  People likely get frustrated and are not willing to go through that to post.  It has now been months and should not be so hard!  I am a long-time user of this board and have been through several changes (back to the days of Parents Place) but this has been the most frustrating!)

Pages

iVillage Member
Registered: 04-16-2001
Thu, 01-03-2013 - 9:46am

Lisa

This has been going on for months with no improvement.  I just had to sign in twice to reply to you.  I am usually patient, but the tech team really has not done its job well in this case.  Perhaps the launch was done too soon, but it is a shame to see the message boards wither away due to tech problems.

Avatar for turtletime
iVillage Member
Registered: 05-13-1998
Wed, 01-02-2013 - 7:30pm

I remember when it was Parents Place! I remember when there were no graphics at all. I admit I still miss that old board. Easy-peasy and fast. Seems the more active sites have stuck to a much simpler model. I only check 2 of these boards now and both are pretty much dead. Seems the last make-over was one too many. 

Avatar for cmlisab
iVillage Member
Registered: 09-30-2011
Wed, 01-02-2013 - 1:45pm

I hate that you guys are still having so many isues! Frown I SO wish I had a quick fix or answer for you other than to keep checking the Help board for updates. 

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help

I'm hopeful that now that the holidays have passed, the tech team can really make some progress in this next week or so.

We VERY much appreciate your patience- huge thanks for not totally giving up on us!

Lisa 

iVillage Member
Registered: 05-18-2005
Tue, 01-01-2013 - 12:57pm

Ditto, and I'm supposed to be the CL!  I have repeatedly failed to get my siggy up and running properly since the format change, and I can't always log in.

Gwen

http://i218.photobucket.com/albums/cc248/gwennyc/b6yfcl.png<A href="http://s218.photobucket

iVillage Member
Registered: 09-13-1999
Mon, 12-31-2012 - 8:07pm

I've had some issues too, mainly having to sign in repeatedly before getting to a reply screen, and occasionally being told that I do not have privileges to reply.  I hope this does get sorted out because I like the people on this board and value the exchange here.  I too date back to parentsplace.  It's kind of scary to think it's been that long!

I hope everyone is enjoying holidays, family time, and some quiet breaks from routine.

iVillage Member
Registered: 02-17-2004
Mon, 12-31-2012 - 10:13am

I have to agree with the navigation issues.  For a long time, I could not sign out.  Now it's difficult to sign in.  And once signed in, I don't stay signed in until you sign off.  It randomly signs me out.

The navigation issues are quite problematic.  I've raised the point the indexing is off which causes the navigation issues.  I've had to resort to memorizing the forum numbers for the boards I visit most often.  This has reduced my visits to only the 3 most pertinent boards to me. 

On occassion there will be a good day.   That day, I usually have 20 posts or so.  But I think you are right, we just don't have the activity on the boards to make it very worthwhile.  I've asked myself why I still visit as it is so slow.  Usually the honest answer is habit.

Pages