I can read replies, but.......

iVillage Member
Registered: 10-25-2006
I can read replies, but.......
2
Sat, 10-20-2012 - 9:00am

The print in the new format is smaller than in the old format, making it harder to read.  I have blank margins on both sides of 1.75 inches, and of the iVillage content in the center, only 70% is used for messaging--the 30% on the right is for ads.   If anyone knows how to increase the print size or get rid of the blank margins please let me know.

Below I'm reposting my reply to a post from a few days ago.  I use Firefox and Windows 7, and I am able to read replies.

Thu, 10-18-2012 - 7:03pm

Pam, do you use IE or Firefox?  With Firefox I added the PoCS site to my bookmark toolbar for quick access.  (After right-clicking the site icons you've saved on the bookmarks toolbar, you can click on properties and rename.  I delete the description altogether, or use one or two letters, and that way I can fit lots of bookmarks on the toolbar.)  After iVillage made their changes the bookmark I had didn't work, so I had to delete that and create a new one by going to the main parenting boards, as you did.  But now I just click on the new bookmark.

Perhaps other browsers require an add'l click, or two, to access a site via a bookmark.

-----------------------------------------------
http://www.pnhp.org/news/2009/october/meet_the_new_health_.php

http://www.youtube.com/watch?v=DQTBYQlQ7yM

Avatar for elc11
Community Leader
Registered: 06-16-1998
Sat, 10-20-2012 - 11:38am

When I use FF the print is smaller than before, in Safari its larger than before. 

In "Edit My Preferences" there are options for increasing the font size (I think its for viewing, because we can change the font for posting at the text box) but I don't think its working yet.

I also see large blank margins on either side, and some advertising to the right of the posts. And of course the annoying drop-down ads at the top. I'm enjoying that there is less advertising than before and less of it is moving or expanding, which seemed to slow down the time it took for pages to load.

Fortunately things are working pretty well for me. Quick Reply doesn't seem to work anymore (I stopped trying to use it, maybe by now its fixed). Posts from prior to the relaunch, that were giving an Error message yesterday, are now able to be read so that's a big improvement. I know that the tech team is working overtime to get things fixed...hopefully everything will be good very soon.

iVillage Member
Registered: 10-25-2006
Sat, 10-20-2012 - 10:17pm

Thanks, Elc....changing the text size in 'edit preferences' did work.

-----------------------------------------------
http://www.pnhp.org/news/2009/october/meet_the_new_health_.php

http://www.youtube.com/watch?v=DQTBYQlQ7yM