A little off topic..logging on iVillage

iVillage Member
Registered: 03-14-1999
A little off topic..logging on iVillage
7
Fri, 11-05-2010 - 8:09am

:smileymad:

I can log onto iVillage from work- but not at home! I did get a new computer that has Windows7 - when I get onto the iVillage site I am not logged in yet - so last night I was trying to sign in- put in my user name & password- hit enter- and nothing happens!! I even re-set my password because it has been quite some time, I tried setting up a new account using another e-mail - but it wouldn't let me do that either. Again- when I put in my user name & password and hit enter- It doesn't log me in so that I see my user name up at the top by the smiling crazy lady saying "hello...."

And I don't see where we have a Computer board anymore! so I'm posting this here hoping someone will know/have suggestions.

I did send an email to iVillage.

Kathy
iVillage Member
Registered: 08-06-2009
Fri, 11-05-2010 - 8:42am

Hi Kathy,

I'm glad you brought your problem up here ... and same goes for everyone else... I will pass this along to the tech wizard Erin and our community moderator Kellie. I do know there are problems with some individuals accounts where they have to change info manually to make them work.

I have not been on as much as I would like this week because something was hanging up my load times... it was taking me hours to get a reply to work, and the rich text editior seldomed worked. I hid all my signatures view :(

and I've got this huge muscular pointer finger from trying to get my page to scroll ;)

I heard from another community leader she was not having as much trouble as me while using firefox so I loaded mozilla firefox as my new browser last night. And it does seem to be working better. What is everyone else's experiences? What browser are you using?

Anybody else having other issues? Please let us know.

You can also email me at Parentsofcollegestudents@gmail.com

iVillage Member
Registered: 12-23-2006
Fri, 11-05-2010 - 9:32am

Visit My Blog Reflections&Inspirations by Pam

"When you stop chasing the wrong things, you give the right things a chance to catch you."

iVillage Member
Registered: 11-18-2008
Fri, 11-05-2010 - 10:01am

Photobucket

Avatar for cmerin
Administrator
Registered: 01-20-2004
Fri, 11-05-2010 - 10:25am

Hi Kathy -

I'm sorry you're having a problem logging in. Can you tell me where you're logging in from (the URL to the page)? I'll be able to investigate further once you let me know.

Thank you,

Erin
Community Technical Assistant | Community Moderator
iVillage.com

iVillage Member
Registered: 03-14-1999
Fri, 11-05-2010 - 11:55am

I can check that- how to I tell IE to allow cookies? I knew this once - but cannto recall.

Kathy
iVillage Member
Registered: 03-14-1999
Mon, 11-08-2010 - 10:23am

When I pull up the iVillage homepage- at the top next to they extremely happy women there is a log-in - if I click on that a pop up starts to run- and run.. so I've tried to log in by coming onto a board and if I try to respond a box pops up asking me for my username/password - if I put them in- nothing happens, the page will refresh to the message boards but at the top of the page - I am not logged in it does not state my name.

Kathy
iVillage Member
Registered: 03-14-1999
Mon, 11-08-2010 - 10:25am

I can see the iVillage homepage and I can view the message boards- but I cannot log onto my account. When I put in my username/password- nothing happens- I am not logged into my account.

Kathy