Checking In

Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
Checking In
9
Fri, 10-19-2012 - 3:39pm

Hello iVillage Members!

As you can see, the board changes I posted about last week went into effect earlier this week, and I wanted to check in with all of you to see if anyone is having issues.  We still have a few kinks to work out, our Community Director, Jess, has been posting updates on our tech teams progress.  Here is a link to the latest one on iVillage Help:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/message-board-fixes-updates#new

You can ask any questions you might have on this forum, on this thread, or email me at pboards@mail.ivillage.com.  

Thanks for your patience as we work through these issues, we appreciate it!

iVillage Member
Registered: 02-17-2004
Tue, 10-23-2012 - 4:40pm

Bit by bit, we'll get there.

Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
In reply to: Cmmelissa
Tue, 10-23-2012 - 2:58pm
Thanks so much for letting me know, I'll take a look and report it to the tech team.

Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
In reply to: Cmmelissa
Tue, 10-23-2012 - 2:58pm
I'm sorry you ran into that :( That is an issue that has been reported and trying to work on a fix. Do you have a temporary email address you could change it to in the meantime? I know it's not the best fix, but will help you be able to change your preferences.

iVillage Member
Registered: 02-17-2004
Tue, 10-23-2012 - 1:28pm

Hey Melissa,

I've also noticed that some of the posts are missing some replies.  For example, the "Update on Neuro appt" post above is clearly missing a reply or two if you read the string.  You have one called Behavior on another board that has the same issue. 

Karen

iVillage Member
Registered: 02-17-2004
Tue, 10-23-2012 - 1:24pm

I see the checkbox to which you refer.  However, I'm not able to save it after checking the box.  It says my email address is already taken (by me I assume!).  Then it throws me into a weird log in loop.  Maybe a new bug?

I used to do implementations.  There are always issues for a bit.

Karen

iVillage Member
Registered: 02-17-2004
Tue, 10-23-2012 - 1:24pm

I see the checkbox to which you refer.  However, I'm not able to save it after checking the box.  It says my email address is already taken (by me I assume!).  Then it throws me into a weird log in loop.  Maybe a new bug?

I used to do implementations.  There are always issues for a bit.

Karen

Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
In reply to: Cmmelissa
Tue, 10-23-2012 - 10:51am
They were able to get part of the visitor issue fixed last night, next they'll be working on getting member names associated with those posts. I'm glad you noticed :) There is an option under "Edit My Preferences" to have the board sort by recent posts, just go to the "General" tab and put a checkmark on the option you'll se there. After you hit save and go back to the board, it should take affect. Let me know if you have any issues with it.

iVillage Member
Registered: 02-17-2004
In reply to: Cmmelissa
Mon, 10-22-2012 - 9:24pm

Hey Melissa,

Things are getting better!  It looks like many of the posts are open now.  Just a few that are still locked out.  However, I responded about the neuro appointment and it did not go to the top of the list.  Kind of strange.  Just wanted to note it.

K

iVillage Member
Registered: 02-17-2004
In reply to: Cmmelissa
Mon, 10-22-2012 - 9:24pm

Hey Melissa,

Things are getting better!  It looks like many of the posts are open now.  Just a few that are still locked out.  However, I responded about the neuro appointment and it did not go to the top of the list.  Kind of strange.  Just wanted to note it.

K