FET success!!

iVillage Member
Registered: 10-12-2008
FET success!!
4
Sun, 11-04-2012 - 10:47pm

Hi Ladies! I didn't post any once my FET cycle got going, honestly because I was trying not to obsess (no luck). But today, at 6dp5dt I saw 2 pink lines! I'm so thrilled because I had been doubting my decision to go with a FET (only 1 embryo) vs a fresh. My beta is not until Friday; although, I'm hoping it gets moved up. I plan on calling my nurse tomorrow anyway because I'm worried I will soon be out of my PIO (which I am supossed to stay on through the first trimester). I'm very cautiously excited!! 

P.S. Anyone else having issues viewing the boards on an iPad?

P.P.S. Sorry for the now old siggy. I can't figure out how to remove it!

iVillage Member
Registered: 10-12-2008
Tue, 11-20-2012 - 3:58pm

Hi Ladies- Sorry it has taken me so long to respond. I'm never on my laptop and still having issues reading/getting replies on my iPad. 

Anyway, here's a little update: My deta did get moved up any my first # was 137, then 386, then 1355. My doctor and I were really happy for my numbers and my 1st u/s was scheduled for the 29th. 

This past Sunday I was having some cramping and then after driving to my in laws I stood up and felt a gush. I ran to the restroom and blood immediately poured into the toilet and had soaked my underware. I was devistated! I called my husband in to see and he called my mom who is thankfully an ultrasound tech. We met her about 30 minutes later for an u/s. Surprisingly everything looks as it should. We couldn't see a heartbeat, but I was only 5w4d and my mom said she did not expect to see one. 

Cut to today, I have not had any bleeding or cramping in about 48 hours and have been on bedrest. The bleeding is being described as small hemorrhagic bleeds outside of the gestational sac. The area surrounding the g sac looked good and looked like it was getting plenty of blood flow. 

Right now we are just keeping our fingers crossed and hoping that we will see the heartbeat on Friday. My mom is doing one on Friday (it's torture waiting) and I am keeping my IVF follow up on the 29th. Hopefully my next post will be good news!

iVillage Member
Registered: 02-29-2000
Mon, 11-05-2012 - 10:42pm
Congrats!! Looking forward to hearing what your beta is!
Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
Mon, 11-05-2012 - 1:18pm
Congratulations, I'm so happy for you!! Members are having issues on the iPad, as well as mobile devices. It's very high on the priority list to get fixed, although Sandy has put us behind. The offices are finally open today, and so if the staff can make it in with the transit system, we should be in good shape. To replace your siggy, just click on the "Edit My Preferences" link located under quick links in the right hand column. You'll see the place to change it on the screen the screen that comes up, and you can toggle between WYSIWYG and HTML code by clicking on "Disable Rich Text' and "Enable Rich Text". If you need further help, let me know. You can also email me at pboards@mail.ivillage.com. Congrats again, keep us posted on your betas!

iVillage Member
Registered: 08-26-2008
Sun, 11-04-2012 - 11:10pm

Congratulations!!!!  That is awesome =)  I'm sure they'll move up your beta now that you've seen the elusive 2nd line.  I'm 4dp5dt today so only a few days behind you.  This is our final blast too.  Please KUP on your beta, I'm sure it'll be great with a positive HPT so early.

I haven't used an iPad to view the boards...what type of problems are you having?

Congratulations again!!!
Caryn