Where did all the boards go?

iVillage Member
Registered: 10-19-2012
Where did all the boards go?
4
Fri, 10-19-2012 - 9:03am

Hello everyone. I haven't been on ivillage for a couple of years. I had a different username then but I think my account is gone as it's been so long so I had to start from scratch. I was just wanting to peek in and see what my old board friends are up to. I can't seem to find the boards I used to frequent. Like unmedicated childbirth, homebirth, etc. Can someone provide me with some information?

We're taking a "let's see what happens" approach towards conceiving our third child. I'm currently in the dreaded 2 week wait trying to convince myself it doesn't matter either way LOL!
Thanks
Beth

Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
Fri, 10-19-2012 - 2:41pm

Hi Beth, it's great to have you back on the site!  

Both of the boards you mentioned have closed, but there is a Home Labor & Delivery Concerns boards located on the Labor & Delivery topic page, here is a link: http://www.ivillage.com/forums/pregnancy-parenting/labor-birth/labor-and-delivery

You can also find a full listing of our Pregnancy & Parenting topics at this link:

http://www.ivillage.com/forums/pregnancy-parenting

If there is another specific board you aren't finding, please let me know.  Good luck this month, keep us posted!

iVillage Member
Registered: 08-01-2012
Fri, 10-19-2012 - 7:47pm

Hi Melissa,

I have been communicating on the boards TTC over 40 and October 2WW and October Rollcall just this year.  For some reason I cannnot find these boards and when I click on to "view" in the community replys in my email inbox it comes up with this message:

Error 404 Not Found

Not Found

Guru Meditation:

XID: 416961954

Varnish cache server

Ava

Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
Sun, 10-21-2012 - 3:09pm

I'm sorry you are having trouble accessing some of the threads.  Here is a link to the TTC Over 40 forum: 

http://www.ivillage.com/forums/pregnancy-parenting/trying-conceive/ttc-over-40

We had an issue with some member names in the migration, they are appearing as a visitor.  If they had posted in a thread before the changeover, than the system is cannot locate their member name and it's then erroring out the threads.  Our tech team has this issue as a priority, once it is fixed it should resolve the error message. I believe that is what is happening with the Roll and 2WW threads.  

Thanks so much for your patience as we work to resolve these issues.  

iVillage Member
Registered: 10-19-2012
Mon, 10-22-2012 - 2:25pm

Thanks! I'm actually very surprised.  And disappointed. But I'll try that new link.