confused!?!? Can you guys look at my chart?

iVillage Member
Registered: 10-02-2011
confused!?!? Can you guys look at my chart?
14
Sat, 12-10-2011 - 10:27am
This is my first month temping vaginally.....we are using preseed as well. Take a look and tell me what you think....both FF and I are confused! Lol!!!


http://www.fertilityfriend.com/home/37fc6f#share

Pages

iVillage Member
Registered: 10-02-2011
Sat, 12-10-2011 - 10:30am
As you can see, vaginal temping has definately helped with my all over the place temps, but I am just not seeing o.....:-(
iVillage Member
Registered: 03-01-2011
Sat, 12-10-2011 - 12:59pm
Hey what's up with the cd7 temp with the open circle? If you take it out or switch it with a lower temp ff might give you ch's. You might also need to throw in some extra pre-O temps -sometimes ff gets pissy if there's not enough temps. I agree there's not a very big temp jump. Maybe your body is doing the same thing as last time -gearing up but not following through? Or maybe a weak O, hence the low temp? I'd keep opk'ing & bd'ing in case you end up O'ing later this week. Frustrating...

Hope that helps. Maybe try posting down on the charting board & see what they say? You're right about vag temping settling your temps down. It looks way better.
Photobucket
iVillage Member
Registered: 10-02-2011
On cd 7 I took my temp at 6:30 instead of 5:30....that's why I have an open circle. I tried adding temps and changing cd 7 time and temp, but still no crosshairs. I will be still using opks and temping, I guess we will see what happens! Thanks for taking the time Angela, FX'ed for you this month! Yea for Christmas bfp's!!
iVillage Member
Registered: 03-01-2011
Sun, 12-11-2011 - 12:32pm
No worries Danielle (& thanks for the support).

My best guess is you geared up but no follow through & you'll hopefully O sometime soon. I'd bring it up with your dr since it looks like this happened last month too. Did you ever notice this pattern when you were ttc the twins?
Photobucket
iVillage Member
Registered: 10-02-2011
Yea, that happened two cycles ago but my ewcm never stopped and then I had another +opk 6 days later. This time my body is acting like it did o.....my cm dried up and is now sticky...I even I pretty bad o cramps on Thursday....just no temp rise!!! Why can't my body ever just do like it is supposed to! I tried temping with the boys, but got frustrated and threw my hands up. I just went on ewcm and my monitor.
iVillage Member
Registered: 10-02-2011
I have decided to call my dr and ask her for 21 day progesterone check....that should be this weds/ thurs
iVillage Member
Registered: 10-02-2011
What?!?! Today I got my temp jump!!!! But I know I didn't ovulate yesterday! No ewcm, it has been dry and sticky, no cramping ( I did on Thursday am- thursday pm). My opks keeps giving me error signs, so I didn't take opks. But I have NEVER gotten a positive with dry sticky cm....so could it really take 5 days for temp to jump? Or did I ovulate yesterday???? I had ewcm mon- weds last week. All signas lined up perfect last week except temp, opks, ewcm, o cramping.....so whys did it take so long for temp, I am suck of thus. Now do I call the dr fir 21 day progesterone check? If so, do I count Thursday as o day or yesterday? Please help, I am about to throw in the towel...
iVillage Member
Registered: 03-01-2011
Wow! That's f'd up! That would be a crazy slow rise if you O'd last week. Have you tried searching slow rise charts on ff?

Maybe try getting 2 progesterone tests done? You could play dumb & say you messed up the dates just to see what the levels are? Worth a shot...
Photobucket
iVillage Member
Registered: 10-02-2011
No kidding. I have been looking at delay in temp rise....apparently can happen, but not often. It says something about it taking a long time for progesterone to build up in my system and cause a jump??? It went from 97.75 to 98.34....I would just think I just missed it and had another lh surge over the weekend, but my cm was so scant and the bit I could muster up was white and sticky. And I am no cervix expert at all, but last Thursday it was so I couldn't find it and this weekend it was low again. I swear if I had ANY o symptoms this weekend I would have run out and bought another opk kit! Oh well, looks like I am out this month. What about you Angela? Ready to test???? I need to see some BFP's!!! Its starting to feel impossible again, just like last time:(
iVillage Member
Registered: 03-01-2011
Tue, 12-13-2011 - 11:48am
I'd go with your gut & trust the first potential O day considering all the fertility signs. Although rare, slow rises do happen so why not to you? I have a friend that got prego during a slow rise cycle, but not sure how slow? Fx'd for good progesterone numbers this week...

I wish I could give you hope but no such luck :( Spot showed yesterday & I'm still waiting for the b*tch to show her nasty ass face already. I'm definitely feeling frustrated too...



Photobucket

Pages