ivillage won't keep me signed in

iVillage Member
Registered: 07-02-2005
ivillage won't keep me signed in
12
Fri, 10-08-2010 - 7:20pm
and it is ticking me off!! Everyttime I come back on the computer I have to log back on even though I check the box to keep me signed in. Argh!

Photobucket

Pages

iVillage Member
Registered: 03-19-2007
Fri, 10-08-2010 - 7:23pm

You are so not alone. it seems every time I close the browser it logs me off no matter haw many times I check the box to remember me. It is so frustrating!

iVillage Member
Registered: 07-28-2009
Fri, 10-08-2010 - 7:56pm
Yep, happens to me too although the old one used to it to me too just not EVERY time!
Photobucket
iVillage Member
Registered: 03-02-2007
Fri, 10-08-2010 - 8:17pm
uh, well, not only is it not keeping me signed in, but it wouldn't LET ME sign in at all for like 2 hours today!
Kelly, mom to 4 year old Lexi, wife to Rob TTC Number 2 since April 2010, with a loss in June 2010 at 4.5 weeks, and a loss in April 2011 at 8 weeks (possibly ectopic). Saw the RE in May 2011, we were moving forward with testing and an IUI when we
iVillage Member
Registered: 07-28-2009
Fri, 10-08-2010 - 8:18pm
What do you mean it won't let you? What happens when you try?
Photobucket
iVillage Member
Registered: 03-02-2007
Fri, 10-08-2010 - 8:25pm
for about 2 hours this afternoon, every time I clicked on "sign in" at the top of the page, it just clicked and nothing happened - no boxes to sign in. finally, I went back to the home page, went through to the message boards, and when I tried to post a new message, it sent me to the sign in page. really irritating.
Kelly, mom to 4 year old Lexi, wife to Rob TTC Number 2 since April 2010, with a loss in June 2010 at 4.5 weeks, and a loss in April 2011 at 8 weeks (possibly ectopic). Saw the RE in May 2011, we were moving forward with testing and an IUI when we
iVillage Member
Registered: 10-12-2008
Sat, 10-09-2010 - 5:41am
I was having the same problem yesterday - I didn't even get the option to sign in on the message board page so I went to the main iV page, signed in and when I would go back to the message boards I wouldn't be signed in anymore. I finally had to act like I was making a post, sign in and then back out of it in order to actually stay signed in.
This morning the sign in option was at least on the board page so hopefully they are working on it.

Cynthia

iVillage Member
Registered: 07-28-2009
Sat, 10-09-2010 - 7:48am
I thought that's what you were gonna say. It happens to me too but you don't have to wait to sign it. Like you said, if you go to TTCAM just click on any msg and pretend like you're gonna reply. It will force you to sign it before you can. Then, after you sign in it will let you finish your reply. Just hit Cancel. I know it's stupid that it has to happen that way sometimes but at least you don't have to wait for the sign in box to finally appear on the main TTCAM page.
Photobucket
iVillage Member
Registered: 04-13-2010
Sat, 10-09-2010 - 12:44pm
I'm so trying again - let's see if it works, it didn't work for me yesterday... grrr!!! everytime I try to sign in, it goes to an "oops" error page... every time, no matter how I try to sign in, even on my phone, it's soooo aggravating!!!


Powered by CGISpy.com

iVillage Member
Registered: 04-13-2010
Sat, 10-09-2010 - 12:45pm
YES!!!!! SUCCESS :D AND this time, it didn't even take me to the sign in... it just signed me in on it's own! cool!!


Powered by CGISpy.com

iVillage Member
Registered: 07-02-2005
Sat, 10-09-2010 - 10:16pm
It's keeping me signed in now too.

Photobucket

Pages