implantation bleeding question

iVillage Member
Registered: 04-15-2012
implantation bleeding question
3
Thu, 09-06-2012 - 8:22pm
I have never experienced this with any of my pregnancies..so don't know much. Which of course led me to obsessive googling. It says that it normally happens 6 to 12 dpo. Well..I od sun and last night (so 3dpo), I wiped and had a tiny amount of slimy brownish red discharge. It was only the 1 time, and of course I'm obsessively checking. I have never had spotting mid cycle either, so really hoping it was implantation bleeding, but don't want to get my hopes up. Any thoughts or similar stories?
Avatar for CW8062012
iVillage Member
Registered: 05-04-2012
Fri, 09-07-2012 - 6:26am
I had implantation bleeding with my last pg. for me it started at 6dpo and lasted a couple days. If it happens it is different for everyone. So you never know. I'm keeping my fingers crossed for you
Avatar for jmetz09
iVillage Member
Registered: 06-28-2010
Fri, 09-07-2012 - 6:08pm

I had some Implantation bleeding with this last pregnancy I had the IB Bleeding sunday and got a faint Postive that next Friday! :smileyhappy: GL

~Jessica~

Lilypie Angel and Memorial tickers

Community Leader
Registered: 01-22-2010
Sat, 09-08-2012 - 12:05pm

I've had implantation bleeding with 2 of my pregnancies, both times around 11dpo. It was brown mixed in with the CM. The first time it was just a little each time I wiped for 2 days, the second time it was alot but only lasted a few hours

Lilypie Angel and Memorial tickers