I'm a newbie! Kind of TTC - confused

iVillage Member
Registered: 09-30-2008
I'm a newbie! Kind of TTC - confused
6
Tue, 09-30-2008 - 2:42pm

Hi everyone,


Have been reading all your posts and you all sound lovely. Hope magical things happen for you soon. As for me, well, I have a

iVillage Member
Registered: 04-15-2008
Tue, 09-30-2008 - 6:17pm
I am so frustrated for you. I have had very similar problems with First Response. Not "I'm crazy and seeing lines that aren't there" but my DH actually sees them too and they aren't evap lines. I will wait and take another in 2 days or so and again the same thing. It's really frustrating and when I called the 800 they told me I was probably taking the test wrong bc there is no such thing as a false positive (ha, like I can't figure out how to take a pg test). Anyway I just wanted to tell you I totally feel your frustration and sadness and I would suggest getting another brand! Good luck and hopefully you are pg!
iVillage Member
Registered: 05-04-2008
Wed, 10-01-2008 - 1:57am

Maybe check out peeonastick.com - it might have some helpful info for you. Did your doctor do any blood work? Maybe your pee was not concentrated enough if he did the test in the p.m. If it were me, I would get to the drugstore and come home with a digital and some other brands......and get peeing in the a.m. ! Good luck and let us know what happens....I am very curious for you ;)

Jasmine

iVillage Member
Registered: 09-30-2008
Wed, 10-01-2008 - 3:34am

Thanks ladies. Did a digital test this morning to rule out any confusion and it's a positive!!! Completely over the moon but shaking like mad. Can't believe it. Thought I'd have at least needed to have one period before growing another little monkey. Think I resigned myself to a negative when the doctor confirmed with urine so oddly it was a big surprise this morning. There is hope ladies! Just when you think it won't happen, it does. With any luck I can keep feeding my little one for

iVillage Member
Registered: 05-04-2008
Thu, 10-02-2008 - 2:46am

Oh I knew that those 2 lines couldn't have been a mistake after taking 2 tests! THose digital tests are so great! Congrats to you and your DH - you must be beyond excited!!!!

Keep nursing your baby as long as you can. I nursed my DS#1 well into my 5th month of pregnancy with #2 - my supply did eventually diminish so make sure he is getting enough or you may need to supplement sooner then later (your son is younger than mine was which made it easier for me) - oh and my boobs started to get super irritated around that time too - likes nails on a chalkboard - I started to cringe when he nursed - fortunately he weaned soon after and nursing my newborn felt fine again.

H&H 9 months to you!
Jasmine

iVillage Member
Registered: 09-30-2008
Thu, 10-02-2008 - 9:22am

Thanks for the heads up! He has been going off my milk for a couple of weeks now anyway so I introduced a formaula feed just to make sure he's getting enough of the good stuff. I'm so excited!! Never thought I'd catch the first egg! Can't wait to find out how far along I am. With my last pregnancy I was 6-7 weeks and the urine test at the doctor's came up negative just as it did the other day. Just for peace of mind and because I can't quite believe it I took another cheap test this pm and sure enough there was the line again!


Funny thing is I noticed I was actually losing a bit of weight rather than gaining anything. I've been seeing a personal trainer since a few months after my first was born to make surethat I'm fit and healthy before we try to conceive the next (little did I know!) and am finally beginning to see results. Even my wedding ring is feeling loose which it never was before. Fingers crossed evrything's ok. DS was 8lbs 2oz so I'm not expecting a skinny little thing this time. Anyway, sorry to go on and on - I'm just excited and don't want to tell anyone just yet. x

iVillage Member
Registered: 06-16-2008
Thu, 10-02-2008 - 12:48pm
Congrats! How exciting! Happy and Healthy 9 months!