YIKES! bad US results??

iVillage Member
Registered: 01-27-2009
YIKES! bad US results??
3
Tue, 05-18-2010 - 10:31am

hello, ladies,

Well, I'm in the middle of my one and only IVF attempt. Went in for my CD 8 ultra sound and they found NO follicles!@!@!@! ZERO!!! The ultrasound tech said not to worry and that it was early in the cycle. But, for IVF, isn't this bad??? What were some other early US results from those of you who did IVF? Alas!!! I think the doctor is going to call and cancel the whole thing this afternoon. AAAAHH!!!!

-martha

iVillage Member
Registered: 08-17-2007
Tue, 05-18-2010 - 10:42am
Hi, Martha. Are you able to call your doctor? It's possible the follicles are still really small and will respond to more stims. I'm not sure this will make you feel better, but I had 5 follies on CD8. Hang in there and let us know what the doctor says.

Susan CB



TTC #1 at age (gulp) 42

June 2008: m/c

April 2010: IVF #1 -- chemical pregnancy

June 2010: starting IVF #2 with microflare protocol


Susan CB

iVillage Member
Registered: 01-27-2009
Tue, 05-18-2010 - 11:26am

thank you, Susan,

He's in Indiana and typically reviews test results in the afternoon. The lab is faxing over the blood results after they complete the tests (in a couple of hours). I am on the most aggressive protocol (microflare that you will be doing), and he said they would give me as much drugs as they could (4 units of bravelle and menopur !) and, alas! nothing..! sorry, freaking out.... aaah!!! will calm down and wait for the call and post later... :-(

iVillage Member
Registered: 07-15-2005
Tue, 05-18-2010 - 1:31pm

Martha, the tech is right -- you can't worry. I don't know what drugs you are using for your IVF, but if they did any supression (with BCP or Lupron or both) it can take

Photobucket