Help!

iVillage Member
Registered: 08-15-2009
Help!
7
Sat, 08-15-2009 - 10:22pm

I am wondering if anyone has ever had implantation bleeding before?

iVillage Member
Registered: 08-15-2009
In reply to: mom_of_2plus2
Mon, 08-17-2009 - 9:12pm
The test I took has a faint blue line and a dark blue line making a plus sign.
iVillage Member
Registered: 12-26-2007
In reply to: mom_of_2plus2
Mon, 08-17-2009 - 5:48pm

Welcome.

Susan L.

iVillage Member
Registered: 08-15-2009
In reply to: mom_of_2plus2
Mon, 08-17-2009 - 3:49pm
I took a test this morning but it was neg.
iVillage Member
Registered: 08-15-2009
In reply to: mom_of_2plus2
Mon, 08-17-2009 - 1:00am

Thanks I will.

iVillage Member
Registered: 08-15-2009
In reply to: mom_of_2plus2
Mon, 08-17-2009 - 12:58am
Thank you for the reply.
iVillage Member
Registered: 05-31-2004
In reply to: mom_of_2plus2
Mon, 08-17-2009 - 12:52am
I have not had that happen, but I know that it happens quite a lot, and not necessarily with every pregnancy. You might have it with one and not another. Do keep us posted on what happens for you!

Michelle


Loving Mom to three

Michelle


Loving Mom to three rambunctious 

iVillage Member
Registered: 09-25-2008
In reply to: mom_of_2plus2
Mon, 08-17-2009 - 12:19am
Yes, I had it with my dd...I thought it was my period starting...I spotted for a couple of days and then the spotting stopped and I figured out a few weeks later that I was pregnant. I was in total SHOCK...I thought for sure my cycle was just messed up from being busy with getting married, then the honeymoon and traveling over seas...keep us posted...would love for it to be a bfp!!
Catherine xx