Here at last!!! More board problems?

iVillage Member
Registered: 10-15-2001
Here at last!!! More board problems?
13
Wed, 11-28-2012 - 1:41pm

I haven't been able to get on the board for the last three days.  The problem seems different that the ones that first came up after the "migration."  I just repeatedly get an internet failure message when I try to access this board from my bookmark or by going to iVillage.com and navigating using the "Boards" link on the toolbar above.  Are other people having this particular issue?  Is it related to the migration or something else? 

I really miss this board and "my girls" here.  I do not want to go to the Facebook group.  I would rather go with the flow, and let the glitches be flushed out.  But I hate missing out on your news and updates.  :( 

 

Photobucket

Pages

Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
Wed, 11-28-2012 - 3:08pm
Hi Erica, I'm so sorry that you were having trouble accessing the board :( I haven't heard of anyone having this type of issue but will pass it on. They been having some slowness issues related to the huge amount of data they've imported over, but I haven't heard of anyone having the issue you've been experiencing. Feel free in the future to email me at pboards@mail.ivillage.com if you have trouble getting to the boards. I've passed this on to the tech team, thanks for letting me know.

iVillage Member
Registered: 07-30-2012
Fri, 11-30-2012 - 12:06pm
CM Melissa, I have had the same issue. I was able to get to the boards all week last week, but this week, up until today, I wasn't even able to access the list of message boards. I have suffered pretty much the exact same issue as Erica, but it seems to be sporadic. There are several ways to get to this board, and it seems to change as to which one works on which day.
iVillage Member
Registered: 12-23-2003
Fri, 11-30-2012 - 2:11pm

It said I wasn't authorized to post when I tried to log in and checked the box for keep me logged in.

I never wanted to leave the board but I am not going to waste what little free time I have trying to post here when it often doesn't work :(

Hopefully in a few months the issues will be resolved and people will come back...

Photobucket
Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
Fri, 11-30-2012 - 3:26pm
I'm sorry that you ran into that message, it's usually happening on mobile version.

iVillage Member
Registered: 09-12-2008
Sat, 12-01-2012 - 10:55pm

Thankfully I've been able to login most of the time but every once in awhile get the "not authorized to post comments" error on the PC version.

Any update on the ability to reply through the mobile version and the notifications?

Each week that goes by without any improvements is another week we lose more people, IMO. It's a ghost town around here! :-(

iVillage Member
Registered: 11-01-2005
Sun, 12-02-2012 - 8:26pm

I'm having a harder time getting back to this board with all the glitches. 

Just now I had to log in twice.  Every time I click on ANY link within the board, it jumps me back to the top of the page and I have to click every single link twice to finally get to read.  Its so frustrating. 

I've been so patient with every single change over the years and I know with the hurricane, this cant be easy.  I'll give it a bit longer but seriously....there are masses exoduses every time there is an "update."  Its hard to keep a community going with that every year or so.  The EC's used to be hopping places...now they are deader than dead, I havent even bothered to start posting at all on the April 2013 EC when EC's/PG's used to be soooo much busier a few years ago.

Photobucket


iVillage Member
Registered: 11-01-2005
Sun, 12-02-2012 - 8:26pm

I'm having a harder time getting back to this board with all the glitches. 

Just now I had to log in twice.  Every time I click on ANY link within the board, it jumps me back to the top of the page and I have to click every single link twice to finally get to read.  Its so frustrating. 

I've been so patient with every single change over the years and I know with the hurricane, this cant be easy.  I'll give it a bit longer but seriously....there are masses exoduses every time there is an "update."  Its hard to keep a community going with that every year or so.  The EC's used to be hopping places...now they are deader than dead, I havent even bothered to start posting at all on the April 2013 EC when EC's/PG's used to be soooo much busier a few years ago.

Photobucket


iVillage Member
Registered: 02-16-2008
Mon, 12-03-2012 - 9:45am

I'm struggling to get on too. Back at work now, so I should have *more* time to post, but it's tough when pages disappear whenever I try to start a discussion. I miss you all!

by sara photo sigbysara.jpg
Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
Mon, 12-03-2012 - 11:40am

Christine, the mobile version has been working, at least with quick reply.  I believe I posted an update about it, please forgive me if I didn't.  For setting up subscriptions, there are instructions at this link:

http://www.ivillage.com/forums/ivillage-women/around-ivillage/ivillage-help/ivillage-help/how-add-email-notifications#new

We have been seeing some progress, a but I get how frustrating it is when it's not happening as fast as you expect.  We are continuing to send in issues we find to the tech team, and the boards are a major priority for them.  Jess has been out sick so we are waiting on another update from them.  

Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
Mon, 12-03-2012 - 11:44am
Ruby, I'm sorry that you are having these problems. I haven't run into the problem you are describing, what browser are you using? I know you are frustrated, and I get it. I wish I could do more to make it work better for you all :( I wish you would start posting on the April EC, if we can get a couple of regular posters others will jump in. Pretty please!!

Pages