Here at last!!! More board problems?

iVillage Member
Registered: 10-15-2001
Here at last!!! More board problems?
13
Wed, 11-28-2012 - 1:41pm

I haven't been able to get on the board for the last three days.  The problem seems different that the ones that first came up after the "migration."  I just repeatedly get an internet failure message when I try to access this board from my bookmark or by going to iVillage.com and navigating using the "Boards" link on the toolbar above.  Are other people having this particular issue?  Is it related to the migration or something else? 

I really miss this board and "my girls" here.  I do not want to go to the Facebook group.  I would rather go with the flow, and let the glitches be flushed out.  But I hate missing out on your news and updates.  :( 

 

Photobucket

Pages

Avatar for Cmmelissa
iVillage Member
Registered: 11-13-2008
Mon, 12-03-2012 - 11:46am
Liz, what do you mean the pages disappear when you start a post? Can you get me a screen print of it when it happens and let me know what browser you are using? I hope that we can get these problems worked through, just know I'm here to listen when you are frustrated with the issues.

iVillage Member
Registered: 11-01-2005
Thu, 12-06-2012 - 3:41pm
Melissa, I use IE or Firefox...both have the same problems

Photobucket


iVillage Member
Registered: 10-15-2001
Fri, 12-07-2012 - 12:04am
Melissa, I appreciate your efforts! It's just sad to watch our lovely community dwindle. I'm holding out hope that it will rebound though. I've had an easier time getting the board to load this week. Replying is still bumpy.
Photobucket

Pages