Site technical question

iVillage Member
Registered: 05-14-2006
Site technical question
6
Thu, 10-29-2009 - 10:40am

I noticed that I don't receive replys to my posts because I have an old work email address on my account.

iVillage Member
Registered: 02-20-2005
Thu, 10-29-2009 - 11:16am
At the very top of the page you should see HELLO stacey618 lick on your log-in there and it will ask you to sign in again and there is a place you can change your email....HTH! (Hope that helps) ;)

Photobucket

iVillage Member
Registered: 05-14-2006
Thu, 10-29-2009 - 12:50pm
THANKS SO MUCH!!! FINALLY!
iVillage Member
Registered: 02-20-2005
Thu, 10-29-2009 - 2:07pm
You're welcome :)

Photobucket

iVillage Member
Registered: 10-28-2005
Fri, 10-30-2009 - 9:55am

I'm glad Candace was able to help you! Thank you Candace!


If you ever have a question that one of these wonderful board members can't answer, feel free to email me (since I'm unfortunately not able to get by the board every day) through my profile or contact Customer Support found under 'Contact Us' at the bottom of most iVillage pages.


I LOVE getting my notifications, I'm glad you were able to fix it. :)



Powered by CGISpy.com


iVillage Member
Registered: 11-11-2004
Sat, 10-31-2009 - 5:22pm

Hey Candace!!

Lorilori-sig.gif my miracles picture by jelomu

iVillage Member
Registered: 02-20-2005
Sat, 10-31-2009 - 9:45pm
Really...you don't have the scratch and sniff and lick and touch screen ;P Glad I could give you a laugh today! Happy Halloween!!
Photobucket



Photobucket